summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt b/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
index 730ec60649..14b8dc1755 100644
--- a/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_waitformultipleobjectsex_test5
add_dependencies(paltest_waitformultipleobjectsex_test5 coreclrpal)
target_link_libraries(paltest_waitformultipleobjectsex_test5
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_waitformultipleobjectsex_test5_helper
add_dependencies(paltest_waitformultipleobjectsex_test5_helper coreclrpal)
target_link_libraries(paltest_waitformultipleobjectsex_test5_helper
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)