summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt b/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
index d5c6d32c02..50147e9bf3 100644
--- a/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/WaitForMultipleObjectsEx/test5/CMakeLists.txt
@@ -10,12 +10,12 @@ add_executable(paltest_waitformultipleobjectsex_test5
${TESTSOURCES}
)
-add_dependencies(paltest_waitformultipleobjectsex_test5 CoreClrPal)
+add_dependencies(paltest_waitformultipleobjectsex_test5 coreclrpal)
target_link_libraries(paltest_waitformultipleobjectsex_test5
pthread
m
- CoreClrPal
+ coreclrpal
)
@@ -27,10 +27,10 @@ add_executable(paltest_waitformultipleobjectsex_test5_helper
${HELPERSOURCES}
)
-add_dependencies(paltest_waitformultipleobjectsex_test5_helper CoreClrPal)
+add_dependencies(paltest_waitformultipleobjectsex_test5_helper coreclrpal)
target_link_libraries(paltest_waitformultipleobjectsex_test5_helper
pthread
m
- CoreClrPal
+ coreclrpal
)