summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt b/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
index dd2e30516c..df66c3f2d3 100644
--- a/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_openprocess_test1
add_dependencies(paltest_openprocess_test1 coreclrpal)
target_link_libraries(paltest_openprocess_test1
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_openprocess_test1_child
add_dependencies(paltest_openprocess_test1_child coreclrpal)
target_link_libraries(paltest_openprocess_test1_child
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)