summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt b/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
index 0022bb6626..26d30547a9 100644
--- a/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/OpenProcess/test1/CMakeLists.txt
@@ -10,12 +10,12 @@ add_executable(paltest_openprocess_test1
${TESTSOURCES}
)
-add_dependencies(paltest_openprocess_test1 CoreClrPal)
+add_dependencies(paltest_openprocess_test1 coreclrpal)
target_link_libraries(paltest_openprocess_test1
pthread
m
- CoreClrPal
+ coreclrpal
)
@@ -27,10 +27,10 @@ add_executable(paltest_openprocess_test1_child
${HELPERSOURCES}
)
-add_dependencies(paltest_openprocess_test1_child CoreClrPal)
+add_dependencies(paltest_openprocess_test1_child coreclrpal)
target_link_libraries(paltest_openprocess_test1_child
pthread
m
- CoreClrPal
+ coreclrpal
)