summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt b/src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt
index f035f0a888..4f4bc850ba 100644
--- a/src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt
+++ b/src/pal/tests/palsuite/threading/CreateProcessA/test2/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_createprocessa_test2
add_dependencies(paltest_createprocessa_test2 coreclrpal)
target_link_libraries(paltest_createprocessa_test2
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_createprocessa_test2_child
add_dependencies(paltest_createprocessa_test2_child coreclrpal)
target_link_libraries(paltest_createprocessa_test2_child
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)