summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt b/src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt
index 759e623f2e..25e43107ff 100644
--- a/src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt
+++ b/src/pal/tests/palsuite/miscellaneous/wsprintfW/test7/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_wsprintfw_test7
${SOURCES}
)
-add_dependencies(paltest_wsprintfw_test7 CoreClrPal)
+add_dependencies(paltest_wsprintfw_test7 coreclrpal)
target_link_libraries(paltest_wsprintfw_test7
pthread
m
- CoreClrPal
+ coreclrpal
)