summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt b/src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt
index 2cc203f9c8..f5f48bab33 100644
--- a/src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt
+++ b/src/pal/tests/palsuite/miscellaneous/SetEnvironmentVariableW/test4/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_setenvironmentvariablew_test4
${SOURCES}
)
-add_dependencies(paltest_setenvironmentvariablew_test4 CoreClrPal)
+add_dependencies(paltest_setenvironmentvariablew_test4 coreclrpal)
target_link_libraries(paltest_setenvironmentvariablew_test4
pthread
m
- CoreClrPal
+ coreclrpal
)