summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt b/src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt
index 9e3449166b..2bdbfb5705 100644
--- a/src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt
+++ b/src/pal/tests/palsuite/loader/LoadLibraryA/test8/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_loadlibrarya_test8
add_dependencies(paltest_loadlibrarya_test8 coreclrpal)
target_link_libraries(paltest_loadlibrarya_test8
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_loadlibrarya_test8_dlltest
add_dependencies(paltest_loadlibrarya_test8_dlltest coreclrpal)
target_link_libraries(paltest_loadlibrarya_test8_dlltest
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)