summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt b/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt
index d46d7db344..980a9b0f75 100644
--- a/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt
+++ b/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test3/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_unlockfile_test3
add_dependencies(paltest_unlockfile_test3 coreclrpal)
target_link_libraries(paltest_unlockfile_test3
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,7 +28,5 @@ add_executable(paltest_unlockfile_test3_helper
add_dependencies(paltest_unlockfile_test3_helper coreclrpal)
target_link_libraries(paltest_unlockfile_test3_helper
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)