summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt b/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt
deleted file mode 100644
index 58b0329d0d..0000000000
--- a/src/pal/tests/palsuite/filemapping_memmgt/UnlockFile/test1/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-cmake_minimum_required(VERSION 2.8.12.2)
-
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-set(TESTSOURCES
- test1.cpp
-)
-
-add_executable(paltest_unlockfile_test1
- ${TESTSOURCES}
-)
-
-add_dependencies(paltest_unlockfile_test1 coreclrpal)
-
-target_link_libraries(paltest_unlockfile_test1
- ${COMMON_TEST_LIBRARIES}
-)
-
-
-set(HELPERSOURCES
- helper.cpp
-)
-
-add_executable(paltest_unlockfile_test1_helper
- ${HELPERSOURCES}
-)
-
-add_dependencies(paltest_unlockfile_test1_helper coreclrpal)
-
-target_link_libraries(paltest_unlockfile_test1_helper
- ${COMMON_TEST_LIBRARIES}
-) \ No newline at end of file