summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt b/src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt
index 670346fe3b..f8c08e9c98 100644
--- a/src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt
+++ b/src/pal/tests/palsuite/filemapping_memmgt/OpenFileMappingA/test2/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_openfilemappinga_test2
add_dependencies(paltest_openfilemappinga_test2 coreclrpal)
target_link_libraries(paltest_openfilemappinga_test2
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)