summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt b/src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt
index 6ea24d9d32..41f08e15d9 100644
--- a/src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/file_io/GetFileAttributesExW/test1/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_getfileattributesexw_test1
add_dependencies(paltest_getfileattributesexw_test1 coreclrpal)
target_link_libraries(paltest_getfileattributesexw_test1
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
add_subdirectory(.hidden_directory)
add_subdirectory(normal_test_directory)