summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt b/src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt
index f8cdf19933..1dc87fa34b 100644
--- a/src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/file_io/CreateDirectoryA/test1/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12.2)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(SOURCES
- CreateDirectoryA.c
+ CreateDirectoryA.cpp
)
add_executable(paltest_createdirectorya_test1