summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt b/src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt
index b0458db998..4a3abc2d64 100644
--- a/src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/exception_handling/pal_sxs/test1/CMakeLists.txt
@@ -43,7 +43,7 @@ add_dependencies(paltest_pal_sxs_test1_dll1
)
target_link_libraries(paltest_pal_sxs_test1_dll1
- pthread
+ ${COMMON_TEST_LIBRARIES}
m
coreclrpal
)
@@ -71,13 +71,10 @@ set_property(TARGET paltest_pal_sxs_test1_dll2 APPEND_STRING PROPERTY LINK_DEPEN
add_dependencies(paltest_pal_sxs_test1_dll2
dlltest2_exports
- coreclrpal
)
target_link_libraries(paltest_pal_sxs_test1_dll2
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
# Main program