summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt b/src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt
index 21435efdc3..ecc0e06dac 100644
--- a/src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt
+++ b/src/pal/tests/palsuite/debug_api/WriteProcessMemory/test3/CMakeLists.txt
@@ -10,12 +10,12 @@ add_executable(paltest_writeprocessmemory_test3
${TESTSOURCES}
)
-add_dependencies(paltest_writeprocessmemory_test3 CoreClrPal)
+add_dependencies(paltest_writeprocessmemory_test3 coreclrpal)
target_link_libraries(paltest_writeprocessmemory_test3
pthread
m
- CoreClrPal
+ coreclrpal
)
@@ -27,10 +27,10 @@ add_executable(paltest_writeprocessmemory_test3_helper
${HELPERSOURCES}
)
-add_dependencies(paltest_writeprocessmemory_test3_helper CoreClrPal)
+add_dependencies(paltest_writeprocessmemory_test3_helper coreclrpal)
target_link_libraries(paltest_writeprocessmemory_test3_helper
pthread
m
- CoreClrPal
+ coreclrpal
)