summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt b/src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt
index 3000734afe..46a870c111 100644
--- a/src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/debug_api/OutputDebugStringA/test1/CMakeLists.txt
@@ -13,9 +13,7 @@ add_executable(paltest_outputdebugstringa_test1
add_dependencies(paltest_outputdebugstringa_test1 coreclrpal)
target_link_libraries(paltest_outputdebugstringa_test1
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)
@@ -30,9 +28,7 @@ add_executable(paltest_outputdebugstringa_test1_helper
add_dependencies(paltest_outputdebugstringa_test1_helper coreclrpal)
target_link_libraries(paltest_outputdebugstringa_test1_helper
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)