summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/composite/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/composite/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/composite/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/pal/tests/palsuite/composite/CMakeLists.txt b/src/pal/tests/palsuite/composite/CMakeLists.txt
new file mode 100644
index 0000000000..220b8cc18f
--- /dev/null
+++ b/src/pal/tests/palsuite/composite/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 2.8.12.2)
+
+add_subdirectory(object_management)
+add_subdirectory(synchronization)
+add_subdirectory(threading)
+add_subdirectory(wfmo)
+