summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt
index 4566ec3338..7f9b3a1658 100644
--- a/src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/sscanf_s/test13/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_sscanf_test13
add_dependencies(paltest_sscanf_test13 coreclrpal)
target_link_libraries(paltest_sscanf_test13
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)