summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt
index e92b6b09f3..d45c7727c9 100644
--- a/src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/printf/test2/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_printf_test2
add_dependencies(paltest_printf_test2 coreclrpal)
target_link_libraries(paltest_printf_test2
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)