summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt
index f022938e32..4d3fe5f794 100644
--- a/src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/printf/test19/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_printf_test19
add_dependencies(paltest_printf_test19 coreclrpal)
target_link_libraries(paltest_printf_test19
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)