summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt
index cf6c1dcdc3..348d25b22d 100644
--- a/src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/printf/test13/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_printf_test13
${SOURCES}
)
-add_dependencies(paltest_printf_test13 CoreClrPal)
+add_dependencies(paltest_printf_test13 coreclrpal)
target_link_libraries(paltest_printf_test13
pthread
m
- CoreClrPal
+ coreclrpal
)