summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt
index ab7c4a27f2..e66c359207 100644
--- a/src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/errno/test2/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_errno_test2
add_dependencies(paltest_errno_test2 coreclrpal)
target_link_libraries(paltest_errno_test2
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)