summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
index 5bd3ae06e8..7f473d072d 100644
--- a/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_acos_test1
add_dependencies(paltest_acos_test1 coreclrpal)
target_link_libraries(paltest_acos_test1
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)