summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt
index e3a94e2b1e..952192e560 100644
--- a/src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/_snprintf/test16/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_snprintf_test16
${SOURCES}
)
-add_dependencies(paltest_snprintf_test16 CoreClrPal)
+add_dependencies(paltest_snprintf_test16 coreclrpal)
target_link_libraries(paltest_snprintf_test16
pthread
m
- CoreClrPal
+ coreclrpal
)