summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt
index 99eb27762d..531ba8e793 100644
--- a/src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/_mbsinc/test1/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_mbsinc_test1
${SOURCES}
)
-add_dependencies(paltest_mbsinc_test1 CoreClrPal)
+add_dependencies(paltest_mbsinc_test1 coreclrpal)
target_link_libraries(paltest_mbsinc_test1
pthread
m
- CoreClrPal
+ coreclrpal
)