summaryrefslogtreecommitdiff
path: root/src/pal/src/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/src/examples/CMakeLists.txt')
-rw-r--r--src/pal/src/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pal/src/examples/CMakeLists.txt b/src/pal/src/examples/CMakeLists.txt
index 2cef914892..3797d89b68 100644
--- a/src/pal/src/examples/CMakeLists.txt
+++ b/src/pal/src/examples/CMakeLists.txt
@@ -4,7 +4,7 @@ project(palexmpl)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(SOURCES
- example1.c
+ example1.cpp
)
add_executable(palexmpl