summaryrefslogtreecommitdiff
path: root/src/pal/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pal/src/CMakeLists.txt')
-rw-r--r--src/pal/src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/pal/src/CMakeLists.txt b/src/pal/src/CMakeLists.txt
index 829638b693..b65d3b93b6 100644
--- a/src/pal/src/CMakeLists.txt
+++ b/src/pal/src/CMakeLists.txt
@@ -410,8 +410,9 @@ endif(CMAKE_SYSTEM_NAME STREQUAL NetBSD)
add_subdirectory(examples)
if(FEATURE_EVENT_TRACE)
- add_subdirectory(${GENERATED_EVENTING_DIR}/eventprovider ${CMAKE_CURRENT_BINARY_DIR}/eventprovider)
+ add_subdirectory(eventprovider)
endif(FEATURE_EVENT_TRACE)
+
# Install the static PAL library for VS
_install (TARGETS coreclrpal DESTINATION lib)