summaryrefslogtreecommitdiff
path: root/src/md/winmd/crossgen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/md/winmd/crossgen/CMakeLists.txt')
-rw-r--r--src/md/winmd/crossgen/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/md/winmd/crossgen/CMakeLists.txt b/src/md/winmd/crossgen/CMakeLists.txt
new file mode 100644
index 0000000000..30859c30ae
--- /dev/null
+++ b/src/md/winmd/crossgen/CMakeLists.txt
@@ -0,0 +1,5 @@
+include(${CLR_DIR}/crossgen.cmake)
+include(../../md_wks.cmake)
+
+add_precompiled_header(stdafx.h ../stdafx.cpp MDWINMD_SOURCES)
+add_library_clr(mdwinmd_crossgen ${MDWINMD_SOURCES})