summaryrefslogtreecommitdiff
path: root/src/jit/protononjit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/jit/protononjit/CMakeLists.txt')
-rw-r--r--src/jit/protononjit/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/jit/protononjit/CMakeLists.txt b/src/jit/protononjit/CMakeLists.txt
index f921763e25..dfe67f5423 100644
--- a/src/jit/protononjit/CMakeLists.txt
+++ b/src/jit/protononjit/CMakeLists.txt
@@ -10,14 +10,14 @@ if(FEATURE_READYTORUN)
endif(FEATURE_READYTORUN)
if (CLR_CMAKE_PLATFORM_ARCH_I386)
- remove_definitions(-D_TARGET_X86_=1)
+ remove_definitions(-D_TARGET_X86_)
remove_definitions(-DFEATURE_SIMD)
remove_definitions(-DFEATURE_HW_INTRINSICS)
add_definitions(-D_TARGET_ARM_)
set(JIT_ARCH_ALTJIT_SOURCES ${JIT_ARM_SOURCES})
set(JIT_ARCH_LINK_LIBRARIES gcinfo_arm)
elseif(CLR_CMAKE_PLATFORM_ARCH_AMD64)
- remove_definitions(-D_TARGET_AMD64_=1)
+ remove_definitions(-D_TARGET_AMD64_)
add_definitions(-D_TARGET_ARM64_)
set(JIT_ARCH_ALTJIT_SOURCES ${JIT_ARM64_SOURCES})
set(JIT_ARCH_LINK_LIBRARIES gcinfo_arm64)