summaryrefslogtreecommitdiff
path: root/src/jit/crossgen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/jit/crossgen/CMakeLists.txt')
-rw-r--r--src/jit/crossgen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/jit/crossgen/CMakeLists.txt b/src/jit/crossgen/CMakeLists.txt
index 5bbd30cbdc..c4950b1882 100644
--- a/src/jit/crossgen/CMakeLists.txt
+++ b/src/jit/crossgen/CMakeLists.txt
@@ -4,4 +4,4 @@ if(CLR_CMAKE_PLATFORM_ARCH_I386 OR CLR_CMAKE_PLATFORM_ARCH_ARM)
add_definitions(-DLEGACY_BACKEND)
endif(CLR_CMAKE_PLATFORM_ARCH_I386 OR CLR_CMAKE_PLATFORM_ARCH_ARM)
-add_library(jit_crossgen ${SOURCES})
+add_library_clr(jit_crossgen ${SOURCES})