summaryrefslogtreecommitdiff
path: root/src/jit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/jit/CMakeLists.txt')
-rw-r--r--src/jit/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/jit/CMakeLists.txt b/src/jit/CMakeLists.txt
index 6ce89c8b6a..4755053a97 100644
--- a/src/jit/CMakeLists.txt
+++ b/src/jit/CMakeLists.txt
@@ -259,8 +259,8 @@ endif (FEATURE_MERGE_JIT_AND_ENGINE)
add_subdirectory(standalone)
if (CLR_CMAKE_TARGET_ARCH_ARM)
- # Build RyuJIT/arm32 protojit to run on both x86 host (crossgen build) and arm host (native).
- add_subdirectory(protojit)
+ # Build arm32 legacy_backend to run on both x86 host (crossgen build) and arm host (native).
+ add_subdirectory(legacyjit)
endif (CLR_CMAKE_TARGET_ARCH_ARM)
if (CLR_CMAKE_PLATFORM_ARCH_I386 OR CLR_CMAKE_PLATFORM_ARCH_AMD64)