summaryrefslogtreecommitdiff
path: root/src/inc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/inc/CMakeLists.txt')
-rw-r--r--src/inc/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/inc/CMakeLists.txt b/src/inc/CMakeLists.txt
index 40499b44ea..4c82f157bc 100644
--- a/src/inc/CMakeLists.txt
+++ b/src/inc/CMakeLists.txt
@@ -64,6 +64,10 @@ endforeach(IDL_SOURCE)
add_compile_options(-fPIC)
endif(WIN32)
+if(FEATURE_JIT_PITCHING)
+ add_definitions(-DFEATURE_JIT_PITCHING)
+endif(FEATURE_JIT_PITCHING)
+
# Compile *_i.cpp to lib
_add_library(corguids ${CORGUIDS_SOURCES})