summaryrefslogtreecommitdiff
path: root/src/ildasm/rcdll/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ildasm/rcdll/CMakeLists.txt')
-rw-r--r--src/ildasm/rcdll/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/ildasm/rcdll/CMakeLists.txt b/src/ildasm/rcdll/CMakeLists.txt
index 20af311045..93da34c3a8 100644
--- a/src/ildasm/rcdll/CMakeLists.txt
+++ b/src/ildasm/rcdll/CMakeLists.txt
@@ -22,7 +22,4 @@ target_link_libraries(ildasmrc
${STATIC_MT_VCRT_LIB}
)
-# We will generate PDB only for the debug configuration
-install (FILES ${CMAKE_CURRENT_BINARY_DIR}/$<CONFIG>/ildasmrc.pdb DESTINATION PDB)
-
-install (TARGETS ildasmrc DESTINATION .)
+install_clr (ildasmrc) \ No newline at end of file