summaryrefslogtreecommitdiff
path: root/src/gcinfo/crossgen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gcinfo/crossgen/CMakeLists.txt')
-rw-r--r--src/gcinfo/crossgen/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/gcinfo/crossgen/CMakeLists.txt b/src/gcinfo/crossgen/CMakeLists.txt
new file mode 100644
index 0000000000..5e1652147f
--- /dev/null
+++ b/src/gcinfo/crossgen/CMakeLists.txt
@@ -0,0 +1,6 @@
+include(${CLR_DIR}/crossgen.cmake)
+
+add_library_clr(gcinfo_crossgen
+ STATIC
+ ${GCINFO_SOURCES}
+)