summaryrefslogtreecommitdiff
path: root/src/gc/unix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gc/unix/CMakeLists.txt')
-rw-r--r--src/gc/unix/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/gc/unix/CMakeLists.txt b/src/gc/unix/CMakeLists.txt
new file mode 100644
index 0000000000..ef66abf32a
--- /dev/null
+++ b/src/gc/unix/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+add_compile_options(-fPIC)
+include_directories("../env")
+
+include(configure.cmake)
+
+set(GC_PAL_SOURCES
+ gcenv.unix.cpp)
+
+add_library(gc_unix STATIC ${GC_PAL_SOURCES} ${VERSION_FILE_PATH})