summaryrefslogtreecommitdiff
path: root/src/gc/unix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gc/unix/CMakeLists.txt')
-rw-r--r--src/gc/unix/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gc/unix/CMakeLists.txt b/src/gc/unix/CMakeLists.txt
index ef66abf32a..3e1aa5ad19 100644
--- a/src/gc/unix/CMakeLists.txt
+++ b/src/gc/unix/CMakeLists.txt
@@ -5,6 +5,7 @@ include_directories("../env")
include(configure.cmake)
set(GC_PAL_SOURCES
- gcenv.unix.cpp)
+ gcenv.unix.cpp
+ cgroup.cpp)
add_library(gc_unix STATIC ${GC_PAL_SOURCES} ${VERSION_FILE_PATH})