summaryrefslogtreecommitdiff
path: root/src/gc/unix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gc/unix/CMakeLists.txt')
-rw-r--r--src/gc/unix/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gc/unix/CMakeLists.txt b/src/gc/unix/CMakeLists.txt
index 3e1aa5ad19..10258108c6 100644
--- a/src/gc/unix/CMakeLists.txt
+++ b/src/gc/unix/CMakeLists.txt
@@ -6,6 +6,7 @@ include(configure.cmake)
set(GC_PAL_SOURCES
gcenv.unix.cpp
+ events.cpp
cgroup.cpp)
add_library(gc_unix STATIC ${GC_PAL_SOURCES} ${VERSION_FILE_PATH})