summaryrefslogtreecommitdiff
path: root/src/gc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gc/CMakeLists.txt')
-rw-r--r--src/gc/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/gc/CMakeLists.txt b/src/gc/CMakeLists.txt
index ab9f3a0bad..17a774ceb5 100644
--- a/src/gc/CMakeLists.txt
+++ b/src/gc/CMakeLists.txt
@@ -97,7 +97,6 @@ target_link_libraries(clrgc ${GC_LINK_LIBRARIES})
install_clr(clrgc)
if(CLR_CMAKE_PLATFORM_UNIX)
- add_compile_options(-fPIC)
# dprintf causes many warnings (https://github.com/dotnet/coreclr/issues/13367)
add_compile_options(-Wno-format)
endif(CLR_CMAKE_PLATFORM_UNIX)