summaryrefslogtreecommitdiff
path: root/src/dlls/mscorrc/full/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dlls/mscorrc/full/CMakeLists.txt')
-rw-r--r--src/dlls/mscorrc/full/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/dlls/mscorrc/full/CMakeLists.txt b/src/dlls/mscorrc/full/CMakeLists.txt
index 2b26c576f9..30d93385ec 100644
--- a/src/dlls/mscorrc/full/CMakeLists.txt
+++ b/src/dlls/mscorrc/full/CMakeLists.txt
@@ -6,9 +6,7 @@ if(WIN32)
../include.rc
)
- # add the install targets
- install (TARGETS mscorrc.debug DESTINATION .)
- install (FILES ${CMAKE_CURRENT_BINARY_DIR}/$<CONFIG>/mscorrc.debug.pdb DESTINATION PDB)
+ install_clr (mscorrc.debug)
else()
build_resources(${CMAKE_CURRENT_SOURCE_DIR}/../include.rc mscorrc_debug TARGET_CPP_FILE)