summaryrefslogtreecommitdiff
path: root/src/dlls/dbgshim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dlls/dbgshim/CMakeLists.txt')
-rw-r--r--src/dlls/dbgshim/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/dlls/dbgshim/CMakeLists.txt b/src/dlls/dbgshim/CMakeLists.txt
index 655cb0a28b..c3ebaf5d06 100644
--- a/src/dlls/dbgshim/CMakeLists.txt
+++ b/src/dlls/dbgshim/CMakeLists.txt
@@ -71,7 +71,4 @@ endif(WIN32)
target_link_libraries(dbgshim ${DBGSHIM_LIBRARIES})
# add the install targets
-install (TARGETS dbgshim DESTINATION .)
-if(WIN32)
- install (FILES ${CMAKE_CURRENT_BINARY_DIR}/$<CONFIG>/dbgshim.pdb DESTINATION PDB)
-endif(WIN32)
+install_clr(dbgshim)