summaryrefslogtreecommitdiff
path: root/src/dlls/clretwrc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dlls/clretwrc/CMakeLists.txt')
-rw-r--r--src/dlls/clretwrc/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/dlls/clretwrc/CMakeLists.txt b/src/dlls/clretwrc/CMakeLists.txt
index b1f7a49088..c2426725a2 100644
--- a/src/dlls/clretwrc/CMakeLists.txt
+++ b/src/dlls/clretwrc/CMakeLists.txt
@@ -20,4 +20,6 @@ add_library_clr(clretwrc SHARED
)
# add the install targets
-install_clr(clretwrc) \ No newline at end of file
+install_clr(clretwrc)
+
+add_dependencies(clretwrc eventing_headers)