summaryrefslogtreecommitdiff
path: root/src/debug/shim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/shim/CMakeLists.txt')
-rw-r--r--src/debug/shim/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/debug/shim/CMakeLists.txt b/src/debug/shim/CMakeLists.txt
index 8720eb7df2..28b7f624c5 100644
--- a/src/debug/shim/CMakeLists.txt
+++ b/src/debug/shim/CMakeLists.txt
@@ -4,10 +4,6 @@ if(WIN32)
add_definitions(-DHOST_IS_WINDOWS_OS)
endif(WIN32)
-if(CLR_CMAKE_PLATFORM_UNIX)
- add_compile_options(-fPIC)
-endif(CLR_CMAKE_PLATFORM_UNIX)
-
set(DEBUGSHIM_SOURCES
debugshim.cpp
)