summaryrefslogtreecommitdiff
path: root/src/debug/ildbsymlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/ildbsymlib/CMakeLists.txt')
-rw-r--r--src/debug/ildbsymlib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/debug/ildbsymlib/CMakeLists.txt b/src/debug/ildbsymlib/CMakeLists.txt
index 848f95f435..1bd1096ed6 100644
--- a/src/debug/ildbsymlib/CMakeLists.txt
+++ b/src/debug/ildbsymlib/CMakeLists.txt
@@ -14,5 +14,5 @@ if(CLR_CMAKE_PLATFORM_UNIX)
add_compile_options(-fPIC)
endif(CLR_CMAKE_PLATFORM_UNIX)
-add_library(ildbsymlib ${ILDBSYMLIB_SOURCES})
+add_library_clr(ildbsymlib ${ILDBSYMLIB_SOURCES})