summaryrefslogtreecommitdiff
path: root/src/debug/ildbsymlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/ildbsymlib/CMakeLists.txt')
-rw-r--r--src/debug/ildbsymlib/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/debug/ildbsymlib/CMakeLists.txt b/src/debug/ildbsymlib/CMakeLists.txt
index 1bd1096ed6..cf72a0e8e9 100644
--- a/src/debug/ildbsymlib/CMakeLists.txt
+++ b/src/debug/ildbsymlib/CMakeLists.txt
@@ -10,9 +10,5 @@ set( ILDBSYMLIB_SOURCES
symwrite.cpp
)
-if(CLR_CMAKE_PLATFORM_UNIX)
- add_compile_options(-fPIC)
-endif(CLR_CMAKE_PLATFORM_UNIX)
-
add_library_clr(ildbsymlib ${ILDBSYMLIB_SOURCES})