summaryrefslogtreecommitdiff
path: root/src/debug/ee/wks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/ee/wks/CMakeLists.txt')
-rw-r--r--src/debug/ee/wks/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/debug/ee/wks/CMakeLists.txt b/src/debug/ee/wks/CMakeLists.txt
index 82b4d7404f..13c575d559 100644
--- a/src/debug/ee/wks/CMakeLists.txt
+++ b/src/debug/ee/wks/CMakeLists.txt
@@ -3,7 +3,7 @@ if (WIN32)
if (IS_64BIT_BUILD EQUAL 1)
FIND_PROGRAM(ASM_COMPILER ml64.exe)
-else (IS_64BIT_BUILD EQUAL 1)
+else ()
FIND_PROGRAM(ASM_COMPILER ml.exe)
endif (IS_64BIT_BUILD EQUAL 1)
@@ -21,7 +21,7 @@ set_source_files_properties(${CMAKE_CURRENT_BINARY_DIR}/dbghelpers.obj PROPERTIE
add_library(cordbee_wks ${CORDBEE_SOURCES_WKS} ${CMAKE_CURRENT_BINARY_DIR}/dbghelpers.obj)
-else (WIN32)
+else ()
add_compile_options(-fPIC)
add_library(cordbee_wks ${CORDBEE_SOURCES_WKS} ../amd64/dbghelpers.S)