summaryrefslogtreecommitdiff
path: root/src/debug/ee/wks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/ee/wks/CMakeLists.txt')
-rw-r--r--src/debug/ee/wks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/debug/ee/wks/CMakeLists.txt b/src/debug/ee/wks/CMakeLists.txt
index e2fd7b2bfd..e8ad205fce 100644
--- a/src/debug/ee/wks/CMakeLists.txt
+++ b/src/debug/ee/wks/CMakeLists.txt
@@ -31,6 +31,8 @@ if(CLR_CMAKE_PLATFORM_ARCH_AMD64)
add_library(cordbee_wks ${CORDBEE_SOURCES_WKS} ../amd64/dbghelpers.S)
elseif(CLR_CMAKE_PLATFORM_ARCH_ARM)
add_library(cordbee_wks ${CORDBEE_SOURCES_WKS} ../arm/dbghelpers.S)
+elseif(CLR_CMAKE_PLATFORM_ARCH_ARM64)
+ add_library(cordbee_wks ${CORDBEE_SOURCES_WKS})
else()
message(FATAL_ERROR "Only ARM and AMD64 is supported")
endif()