summaryrefslogtreecommitdiff
path: root/src/debug/di/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/di/CMakeLists.txt')
-rw-r--r--src/debug/di/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/debug/di/CMakeLists.txt b/src/debug/di/CMakeLists.txt
index de6ea238ba..8b37c247f9 100644
--- a/src/debug/di/CMakeLists.txt
+++ b/src/debug/di/CMakeLists.txt
@@ -109,3 +109,4 @@ endif (WIN32)
list(APPEND CORDBDI_SOURCES ${CORDBDI_SOURCES_ASM_FILE})
add_library_clr(cordbdi STATIC ${CORDBDI_SOURCES})
+add_dependencies(cordbdi eventing_headers)