summaryrefslogtreecommitdiff
path: root/src/debug/dbgutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/dbgutil/CMakeLists.txt')
-rw-r--r--src/debug/dbgutil/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/debug/dbgutil/CMakeLists.txt b/src/debug/dbgutil/CMakeLists.txt
index 1c0d49a24e..6c43b5ca75 100644
--- a/src/debug/dbgutil/CMakeLists.txt
+++ b/src/debug/dbgutil/CMakeLists.txt
@@ -9,8 +9,4 @@ set(DBGUTIL_SOURCES
dbgutil.cpp
)
-if(CLR_CMAKE_PLATFORM_UNIX)
- add_compile_options(-fPIC)
-endif(CLR_CMAKE_PLATFORM_UNIX)
-
add_library_clr(dbgutil STATIC ${DBGUTIL_SOURCES})