summaryrefslogtreecommitdiff
path: root/src/debug/createdump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/createdump/CMakeLists.txt')
-rw-r--r--src/debug/createdump/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/debug/createdump/CMakeLists.txt b/src/debug/createdump/CMakeLists.txt
index 8b3876def7..7063b57c93 100644
--- a/src/debug/createdump/CMakeLists.txt
+++ b/src/debug/createdump/CMakeLists.txt
@@ -63,6 +63,7 @@ target_link_libraries(createdump
# share the PAL/corguids in the dac module
mscordaccore
)
+set_target_properties(createdump PROPERTIES LINK_FLAGS -pie)
target_link_libraries(dnetmemoryenum
# share the PAL in the dac module