summaryrefslogtreecommitdiff
path: root/src/coreclr/hosts/coreconsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/coreclr/hosts/coreconsole/CMakeLists.txt')
-rw-r--r--src/coreclr/hosts/coreconsole/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/coreclr/hosts/coreconsole/CMakeLists.txt b/src/coreclr/hosts/coreconsole/CMakeLists.txt
index 8848ff7d1a..634fdb77d6 100644
--- a/src/coreclr/hosts/coreconsole/CMakeLists.txt
+++ b/src/coreclr/hosts/coreconsole/CMakeLists.txt
@@ -27,8 +27,6 @@ else()
)
# Can't compile on linux yet so only add for windows
- # add the install targets
- install (TARGETS CoreConsole DESTINATION .)
- install (FILES ${CMAKE_CURRENT_BINARY_DIR}/$ENV{__BuildType}/CoreConsole.pdb DESTINATION PDB)
+ install_clr(CoreConsole)
endif(CLR_CMAKE_PLATFORM_UNIX) \ No newline at end of file